DateChooser Bean v1.2.2

Update to adapt to Servoy 5.2.x and 6.x - needs a patched servoy_shared.jar to be operational - read the rest of the news...
Added by Patrick Talbot almost 6 years ago

Update to adapt to Servoy 5.2.x and 6.x
To be operational the current Servoy latest versions needs to be patched, I have submitted a patch to correct this already (please vote for the bug here: [[https://support.servoy.com/browse/SVY-1163]])

In the meantime, you can use the patched version of the servoy_shared.jar (for Servoy 5.2.11 and 6.0.3) that you will find in the Files section along with the updated bean jar.


Comments