News

DateChooser Bean v1.3

Added by Patrick Talbot almost 4 years ago

Compatible 6.1+
No longer compatible with Servoy < 6.1

Get the update in the Files section

DateChooser Bean v1.2.2

Added by Patrick Talbot over 5 years ago

Update to adapt to Servoy 5.2.x and 6.x
To be operational the current Servoy latest versions needs to be patched, I have submitted a patch to correct this already (please vote for the bug here: [[https://support.servoy.com/browse/SVY-1163]])

In the meantime, you can use the patched version of the servoy_shared.jar (for Servoy 5.2.11 and 6.0.3) that you will find in the Files section along with the updated bean jar.

Also available in: Atom