Project

General

Profile

Feature #1565

Turn off Data Broadcast while using the List Picker

Added by John Michael Parkan over 1 year ago. Updated over 1 year ago.

Status:
Duplicate
Priority:
Normal
Target version:
Start date:
03/20/2020
Due date:
% Done:

0%

Estimated time:
Browser (if web client):

Description

Sometimes the list contains things like live quotes or projects which are being worked on by other users and therefore the data broadcast will fire incessantly as the updates hit the quotes/projects et al in the list.


Related issues

Related to JSListPicker module - Feature #1268: Support for in-memory found sets as datasourceNew11/11/2017

Actions

History

#1

Updated by Robert Ivens over 1 year ago

  • Related to Feature #1268: Support for in-memory found sets as datasource added
#2

Updated by Robert Ivens over 1 year ago

Duplicate of #1268
To 'turn off' the data broadcast it requires to use In-Memory datasets

#3

Updated by Robert Ivens over 1 year ago

  • Priority changed from High to Normal
#4

Updated by Robert Ivens over 1 year ago

  • Status changed from New to Closed
#5

Updated by Robert Ivens over 1 year ago

  • Status changed from Closed to Duplicate

Also available in: Atom PDF